Jump to content
Sign in to follow this  
BumFuzzle

NUEX 2FA Enabling

Recommended Posts

Anyone else having trouble enabling 2fa on NUEX? 2 phones and different passwords and still no success. Normally the phone and the site time must be within an acceptable range of each other. Since phone time comes from internet time and normally site time comes from server time or internet time, I find it hard to believe that the time on both is spread so wide.

Share this post


Link to post
Share on other sites

Strange ... I use 2FA on NUEX without any problems ... (Google Authenticator on iOS).

Maybe contact their support?

  • Like 2

Share this post


Link to post
Share on other sites
7 minutes ago, BumFuzzle said:

Anyone else having trouble enabling 2fa on NUEX? 2 phones and different passwords and still no success. Normally the phone and the site time must be within an acceptable range of each other. Since phone time comes from internet time and normally site time comes from server time or internet time, I find it hard to believe that the time on both is spread so wide.

No problems here. And their server seems to be running on the proper time, in UTC:
https://api.nuex.com/api/v1/exchangeInfo

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, BumFuzzle said:

Anyone else having trouble enabling 2fa on NUEX? 2 phones and different passwords and still no success. Normally the phone and the site time must be within an acceptable range of each other. Since phone time comes from internet time and normally site time comes from server time or internet time, I find it hard to believe that the time on both is spread so wide.

No problem with 2FA there. Have been using it since I started buying there. Android phone.
There is a trick though that is worth noticing. Wait for a fresh 2FA code and enter that before you log-in. It sometimes lags at Nuex.

Edited by Zenkert
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Zenkert said:

No problem with 2FA there. Have been using it since I started buying there. Android phone.
There is a trick though that is worth noticing. Wait for a fresh 2FA code and enter that before you log-in. It sometimes lags at Nuex.

Oh thanks. That actually sounds familiar. I will try that shortly.

Share this post


Link to post
Share on other sites
1 hour ago, BumFuzzle said:

Oh thanks. That actually sounds familiar. I will try that shortly.

Do that. I hope that simple "trick" might solve your problem. I think on a technical side that Nuex does not have "Focus" in the 2FA field. You have to Focus that field yourself.
On Bitstamp and Binance f.i. there is "autofocus" on the 2FA field.

  • Like 2

Share this post


Link to post
Share on other sites
5 hours ago, Zenkert said:

Wait for a fresh 2FA code and enter that before you log-in. It sometimes lags at Nuex.

Super observation. I probably never face this on any site, because I'm really slow in reading off my mobile (THICK, THICK GLASSES!). So I don't try to beat the clock - and wait for a fresh code every time. And I normally log in via a desktop browser, so can't copy/paste. 😄

Edited by Fidgetspinner
  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

Found the problem  😞

On android somehow the Date/Time settings switched from Automatic to manual. There is no way to know this unless you go hunt for it.

Edited by BumFuzzle

Share this post


Link to post
Share on other sites
Posted (edited)
On 12/29/2018 at 4:19 PM, Zenkert said:

Do that. I hope that simple "trick" might solve your problem. I think on a technical side that Nuex does not have "Focus" in the 2FA field. You have to Focus that field yourself.
On Bitstamp and Binance f.i. there is "autofocus" on the 2FA field.

 

Edited by BumFuzzle

Share this post


Link to post
Share on other sites
On 12/31/2018 at 2:47 AM, Idontknow said:

On one site i was activated 2fa 20 sec to next minute and i was able to enter 2fa only after 41 sec.

If you are using Android for your 2fa apps, the got to your settings and then Date/Time and make sure it is set to automatic.

Share this post


Link to post
Share on other sites
On 1/1/2019 at 12:11 PM, BumFuzzle said:

If you are using Android for your 2fa apps, the got to your settings and then Date/Time and make sure it is set to automatic.

I had 2FA problem only on Cfinex with rest sites it's ok.But now that problem no longer exists.I happy that you found problem.Good luck.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×